<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://libyanewstoday.com/xmlrpc.php" />

<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="ISTANBUL (Reuters) - Turkish security forces have seized more than a tonne of heroin hidden in a Democratic Republic of Congo-flagged cargo ship in a raid in international waters, the largest such seizure in recent Turkish history, police said on Wednesday." />
<meta name="keywords" content="world" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<title>Turkey seizes tonne of heroin in Congo-flagged ship raid: police - libyanewstoday</title>
<meta property="og:title" content="Turkey seizes tonne of heroin in Congo-flagged ship raid: police - libyanewstoday"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="ISTANBUL (Reuters) - Turkish security forces have seized more than a tonne of heroin hidden in a Dem"/>
<meta property="og:url" content="https://libyanewstoday.com/2017/06/turkey-seizes-tonne-of-heroin-in-congo-flagged-ship-raid-police/"/>
<meta property="og:site_name" content="libyanewstoday"/>
<meta property="og:image" content="https://libyanewstoday.com/wp-content/uploads/2017/05/images.jpg" />

<!-- This site is optimized with the Yoast SEO Premium plugin v3.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://libyanewstoday.com/2017/06/turkey-seizes-tonne-of-heroin-in-congo-flagged-ship-raid-police/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Turkey seizes tonne of heroin in Congo-flagged ship raid: police - libyanewstoday" />
<meta property="og:description" content="ISTANBUL (Reuters) - Turkish security forces have seized more than a tonne of heroin hidden in a Democratic Republic of Congo-flagged cargo ship in a raid in international waters, the largest such seizure in recent Turkish history, police said on Wednesday." />
<meta property="og:url" content="https://libyanewstoday.com/2017/06/turkey-seizes-tonne-of-heroin-in-congo-flagged-ship-raid-police/" />
<meta property="og:site_name" content="libyanewstoday" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2017-06-07T04:23:08+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ISTANBUL (Reuters) - Turkish security forces have seized more than a tonne of heroin hidden in a Democratic Republic of Congo-flagged cargo ship in a raid in international waters, the largest such seizure in recent Turkish history, police said on Wednesday." />
<meta name="twitter:title" content="Turkey seizes tonne of heroin in Congo-flagged ship raid: police - libyanewstoday" />
<meta name="twitter:image" content="https://libyanewstoday.com/wp-content/uploads/2017/05/images.jpg" />
<meta property="DC.date.issued" content="2017-06-07T04:23:08+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="libyanewstoday &raquo; Feed" href="https://libyanewstoday.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/libyanewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-currency-converter-css'  href='https://libyanewstoday.com/wp-content/plugins/wp-currency-converter/css/wp-currency-converter.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://libyanewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://libyanewstoday.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://libyanewstoday.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://libyanewstoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://libyanewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://libyanewstoday.com/wp-content/plugins/wp-currency-converter/js/wp-currency-converter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/libyanewstoday.com\/wp-admin\/admin-ajax.php","post_id":"2218"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libyanewstoday.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://libyanewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libyanewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://libyanewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://libyanewstoday.com/?p=2218' />
<link rel="alternate" type="application/json+oembed" href="https://libyanewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flibyanewstoday.com%2F2017%2F06%2Fturkey-seizes-tonne-of-heroin-in-congo-flagged-ship-raid-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://libyanewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flibyanewstoday.com%2F2017%2F06%2Fturkey-seizes-tonne-of-heroin-in-congo-flagged-ship-raid-police%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//libyanewstoday.com/?wordfence_logHuman=1&hid=072CAC5B85586E381FA4EA7C30127018');
</script><link rel='amphtml' href='https://libyanewstoday.com/2017/06/turkey-seizes-tonne-of-heroin-in-congo-flagged-ship-raid-police/amp/' /><script type="text/javascript">var wpccAjaxLink = "https://libyanewstoday.com/wp-admin/admin-ajax.php";</script><link rel="shortcut icon" href="https://libyanewstoday.com/wp-content/uploads/2017/05/FALCON1-2.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://libyanewstoday.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://libyanewstoday.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://libyanewstoday.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://libyanewstoday.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://libyanewstoday.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47408493-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/libyanewstoday.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/libyanewstoday.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-2218 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://libyanewstoday.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://libyanewstoday.com/feed/" target="_blank" data-wpel-link="internal"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+libyanewstoday" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/libyanewstodaydotcom/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/libya_newstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="https://uk.pinterest.com/libya_newstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/libyanewstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , June 7 2017 - 8:44 am</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="https://libyanewstoday.com/advertisement/" data-wpel-link="internal">Advertisement</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://libyanewstoday.com/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://libyanewstoday.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://libyanewstoday.com/feed/" target="_blank" data-wpel-link="internal"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+libyanewstoday" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/libyanewstodaydotcom/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/libya_newstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="https://uk.pinterest.com/libya_newstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/libyanewstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#" data-wpel-link="internal"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="libyanewstoday" href="https://libyanewstoday.com/" data-wpel-link="internal">
					<img src="https://libyanewstoday.com/wp-content/uploads/2017/05/LIBYA-NEWS-TODAY1-1.jpg" alt="libyanewstoday"  /><strong>libyanewstoday libya daily news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-633"><a href="https://libyanewstoday.com" data-wpel-link="internal">Home</a></li>
<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714 mega-menu mega-cat "><a href="https://libyanewstoday.com/category/libya/" data-wpel-link="internal"><i class="fa fa-gbp"></i>Libya</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-714-2" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/libyas-neighbors-push-political-deal-over-military-solution/" title="Libya&#8217;s neighbors push political deal over military solution" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Libya&#8217;s neighbors push political deal over military solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/libyas-neighbors-push-political-deal-over-military-solution/" title="Libya&#8217;s neighbors push political deal over military solution" data-wpel-link="internal">Libya&#8217;s neighbors push political deal over military solution</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/triplets-born-in-benghazi/" title="Triplets born in Benghazi" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Triplets born in Benghazi" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/triplets-born-in-benghazi/" title="Triplets born in Benghazi" data-wpel-link="internal">Triplets born in Benghazi</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/key-hafter-adviser-again-in-moscow-for-discussions/" title="Key Hafter adviser again in Moscow for discussions" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Key Hafter adviser again in Moscow for discussions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/key-hafter-adviser-again-in-moscow-for-discussions/" title="Key Hafter adviser again in Moscow for discussions" data-wpel-link="internal">Key Hafter adviser again in Moscow for discussions</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/misrata-orders-bdb-and-allies-to-disarm-and-disband/" title="Misrata orders BDB and allies to disarm and disband" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Misrata orders BDB and allies to disarm and disband" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/misrata-orders-bdb-and-allies-to-disarm-and-disband/" title="Misrata orders BDB and allies to disarm and disband" data-wpel-link="internal">Misrata orders BDB and allies to disarm and disband</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717 mega-menu mega-links mega-links-2col "><a href="https://libyanewstoday.com/category/business/" data-wpel-link="internal"><i class="fa fa-btc"></i>Business</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715 mega-menu mega-cat "><a href="https://libyanewstoday.com/category/mena/" data-wpel-link="internal"><i class="fa fa-medium"></i>MENA</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-715-4" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/raqqa-campaign-will-accelerate-u-s-envoy-says/" title="Raqqa campaign will accelerate, U.S. envoy says" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Raqqa campaign will accelerate, U.S. envoy says" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/raqqa-campaign-will-accelerate-u-s-envoy-says/" title="Raqqa campaign will accelerate, U.S. envoy says" data-wpel-link="internal">Raqqa campaign will accelerate, U.S. envoy says</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>57 mins ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/gunmen-attack-iran-parliament-and-mausoleum-killing-at-least-one-state-media/" title="Gunmen attack Iran parliament and mausoleum, killing at least one: state media" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Gunmen attack Iran parliament and mausoleum, killing at least one: state media" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/gunmen-attack-iran-parliament-and-mausoleum-killing-at-least-one-state-media/" title="Gunmen attack Iran parliament and mausoleum, killing at least one: state media" data-wpel-link="internal">Gunmen attack Iran parliament and mausoleum, killing at least one: state media</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>57 mins ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/man-opens-fire-in-iranian-parliament-injures-guard-witness/" title="Man opens fire in Iranian parliament, injures guard: witness" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Man opens fire in Iranian parliament, injures guard: witness" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/man-opens-fire-in-iranian-parliament-injures-guard-witness/" title="Man opens fire in Iranian parliament, injures guard: witness" data-wpel-link="internal">Man opens fire in Iranian parliament, injures guard: witness</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/uae-bans-expressions-of-sympathy-toward-qatar-media/" title="UAE bans expressions of sympathy toward Qatar: media" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="UAE bans expressions of sympathy toward Qatar: media" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/uae-bans-expressions-of-sympathy-toward-qatar-media/" title="UAE bans expressions of sympathy toward Qatar: media" data-wpel-link="internal">UAE bans expressions of sympathy toward Qatar: media</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601 mega-menu mega-cat "><a href="https://libyanewstoday.com/category/world/" data-wpel-link="internal"><i class="fa fa-cloud"></i>World</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-601-3" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/james-clapper-says-watergate-pales-in-comparison-with-trump-russia-scandal/" title="James Clapper says Watergate &#8216;pales&#8217; in comparison with Trump Russia scandal" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="James Clapper says Watergate &#8216;pales&#8217; in comparison with Trump Russia scandal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/james-clapper-says-watergate-pales-in-comparison-with-trump-russia-scandal/" title="James Clapper says Watergate &#8216;pales&#8217; in comparison with Trump Russia scandal" data-wpel-link="internal">James Clapper says Watergate &#8216;pales&#8217; in comparison with Trump Russia scandal</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/party-on-the-helipad-my-day-sipping-champagne-with-the-superyacht-set/" title="Party on the helipad! My day sipping champagne with the superyacht set" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Party on the helipad! My day sipping champagne with the superyacht set" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/party-on-the-helipad-my-day-sipping-champagne-with-the-superyacht-set/" title="Party on the helipad! My day sipping champagne with the superyacht set" data-wpel-link="internal">Party on the helipad! My day sipping champagne with the superyacht set</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/bill-cosby-accuser-andrea-constand-begins-hours-of-testimony-i-trusted-him/" title="Bill Cosby accuser Andrea Constand begins hours of testimony: &#8216;I trusted him&#8217;" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Bill Cosby accuser Andrea Constand begins hours of testimony: &#8216;I trusted him&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/bill-cosby-accuser-andrea-constand-begins-hours-of-testimony-i-trusted-him/" title="Bill Cosby accuser Andrea Constand begins hours of testimony: &#8216;I trusted him&#8217;" data-wpel-link="internal">Bill Cosby accuser Andrea Constand begins hours of testimony: &#8216;I trusted him&#8217;</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/workers-claiming-they-had-to-sleep-with-the-chickens-face-thai-court-charges/" title="Workers claiming they had to sleep with the chickens face Thai court charges" data-wpel-link="internal"><img src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" width="310" height="165" alt="Workers claiming they had to sleep with the chickens face Thai court charges" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://libyanewstoday.com/2017/06/workers-claiming-they-had-to-sleep-with-the-chickens-face-thai-court-charges/" title="Workers claiming they had to sleep with the chickens face Thai court charges" data-wpel-link="internal">Workers claiming they had to sleep with the chickens face Thai court charges</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="https://libyanewstoday.com/category/health-fitness/" data-wpel-link="internal">Health &#038; Fitness</a></li>
<li id="menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716"><a href="https://libyanewstoday.com/category/sports/" data-wpel-link="internal">Sports</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603 mega-menu mega-cat "><a href="https://libyanewstoday.com/category/videos/" data-wpel-link="internal"><i class="fa fa-play-circle-o"></i>Videos</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-603-16" class="mega-cat-content-tab"></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="https://libyanewstoday.com/category/press-release/" data-wpel-link="internal"><i class="fa fa-newspaper-o"></i>Press Release</a></li>
</ul></div>										<a href="https://libyanewstoday.com/?tierand=1" class="random-article ttip" title="Random Article" data-wpel-link="internal"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://libyanewstoday.com/2017/06/libyas-neighbors-push-political-deal-over-military-solution/" title="Libya&#8217;s neighbors push political deal over military solution" data-wpel-link="internal">Libya&#8217;s neighbors push political deal over military solution</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/triplets-born-in-benghazi/" title="Triplets born in Benghazi" data-wpel-link="internal">Triplets born in Benghazi</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/key-hafter-adviser-again-in-moscow-for-discussions/" title="Key Hafter adviser again in Moscow for discussions" data-wpel-link="internal">Key Hafter adviser again in Moscow for discussions</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/misrata-orders-bdb-and-allies-to-disarm-and-disband/" title="Misrata orders BDB and allies to disarm and disband" data-wpel-link="internal">Misrata orders BDB and allies to disarm and disband</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/libyan-scholars-blast-reports-linking-abdulbaset-ghwaila-with-manchester-bomber/" title="Libyan scholars blast reports linking Abdulbaset Ghwaila with Manchester bomber" data-wpel-link="internal">Libyan scholars blast reports linking Abdulbaset Ghwaila with Manchester bomber</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/benghazis-rebuilt-venice-street-to-reopen-after-eid/" title="Benghazi’s rebuilt Venice Street to reopen after Eid" data-wpel-link="internal">Benghazi’s rebuilt Venice Street to reopen after Eid</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/militants-blow-up-historic-suq-al-hout-buildings-to-block-lna-tanks/" title="Militants blow up historic Suq Al-Hout buildings to block LNA tanks" data-wpel-link="internal">Militants blow up historic Suq Al-Hout buildings to block LNA tanks</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/clashes-reignite-in-zawia-as-both-sides-reinforce/" title="Clashes reignite in Zawia as both sides reinforce" data-wpel-link="internal">Clashes reignite in Zawia as both sides reinforce</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/western-mountain-university-split-into-two-gharyan-and-zintan-universities/" title="Western Mountain University split into two: Gharyan and Zintan universities" data-wpel-link="internal">Western Mountain University split into two: Gharyan and Zintan universities</a></li>
					<li><a href="https://libyanewstoday.com/2017/06/nocs-fuel-crisis-committee-reports-continued-success-in-its-anti-smuggling-and-profiteering-efforts/" title="NOC’s Fuel Crisis Committee reports continued success in its anti-smuggling and profiteering efforts" data-wpel-link="internal">NOC’s Fuel Crisis Committee reports continued success in its anti-smuggling and profiteering efforts</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://libyanewstoday.com" data-wpel-link="internal">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://libyanewstoday.com/category/world/" data-wpel-link="internal">World</a></span> <span class="delimiter">/</span> <span class="current">Turkey seizes tonne of heroin in Congo-flagged ship raid: police</span></div>
		

		
		<article class="post-listing post-2218 post type-post status-publish format-standard has-post-thumbnail  category-world" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Turkey seizes tonne of heroin in Congo-flagged ship raid: police</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://libyanewstoday.com/author/admin/" title="" data-wpel-link="internal">Editor </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://libyanewstoday.com/category/world/" rel="category tag" data-wpel-link="internal">World</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Turkey seizes tonne of heroin in Congo-flagged ship raid: police</span></span></span>
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/james-clapper-says-watergate-pales-in-comparison-with-trump-russia-scandal/" data-wpel-link="internal">
						<img width="310" height="141" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://libyanewstoday.com/2017/06/james-clapper-says-watergate-pales-in-comparison-with-trump-russia-scandal/" rel="bookmark" data-wpel-link="internal">James Clapper says Watergate &#8216;pales&#8217; in comparison with Trump Russia scandal</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/party-on-the-helipad-my-day-sipping-champagne-with-the-superyacht-set/" data-wpel-link="internal">
						<img width="310" height="141" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://libyanewstoday.com/2017/06/party-on-the-helipad-my-day-sipping-champagne-with-the-superyacht-set/" rel="bookmark" data-wpel-link="internal">Party on the helipad! My day sipping champagne with the superyacht set</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/bill-cosby-accuser-andrea-constand-begins-hours-of-testimony-i-trusted-him/" data-wpel-link="internal">
						<img width="310" height="141" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://libyanewstoday.com/2017/06/bill-cosby-accuser-andrea-constand-begins-hours-of-testimony-i-trusted-him/" rel="bookmark" data-wpel-link="internal">Bill Cosby accuser Andrea Constand begins hours of testimony: &#8216;I trusted him&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>ISTANBUL (Reuters) &#8211; Turkish security forces have seized more than a tonne of heroin hidden in a Democratic Republic of Congo-flagged cargo ship in a raid in international waters, the largest such seizure in recent Turkish history, police said on Wednesday. <a href="http://feeds.reuters.com/~ff/Reuters/worldNews?a=zB4LcF7m7eQ:ut8weWXwPhw:yIl2AUoC8zA" rel="noreferrer external noopener" target="_blank" data-wpel-link="external"></a> <a href="http://feeds.reuters.com/~ff/Reuters/worldNews?a=zB4LcF7m7eQ:ut8weWXwPhw:F7zBnMyn0Lo" rel="noreferrer external noopener" target="_blank" data-wpel-link="external"></a> <a href="http://feeds.reuters.com/~ff/Reuters/worldNews?a=zB4LcF7m7eQ:ut8weWXwPhw:V_sGLiPBpWU" rel="noreferrer external noopener" target="_blank" data-wpel-link="external"></a><a href="http://www.reuters.com/article/us-turkey-drugs-idUSKBN18Y0RI?feedType=RSS&#038;feedName=worldNews" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Original Article</a></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://libyanewstoday.com/?p=2218" class="social-facebook" rel="external noopener noreferrer" target="_blank" data-wpel-link="external"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Turkey+seizes+tonne+of+heroin+in+Congo-flagged+ship+raid%3A+police&amp;url=https://libyanewstoday.com/?p=2218" class="social-twitter" rel="external noopener noreferrer" target="_blank" data-wpel-link="external"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://libyanewstoday.com/?p=2218&amp;name=Turkey+seizes+tonne+of+heroin+in+Congo-flagged+ship+raid%3A+police" class="social-google-plus" rel="external noopener noreferrer" target="_blank" data-wpel-link="external"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://libyanewstoday.com/?p=2218&amp;title=Turkey+seizes+tonne+of+heroin+in+Congo-flagged+ship+raid%3A+police" class="social-stumble" rel="external noopener noreferrer" target="_blank" data-wpel-link="external"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://libyanewstoday.com/?p=2218&amp;title=Turkey+seizes+tonne+of+heroin+in+Congo-flagged+ship+raid%3A+police" class="social-linkedin" rel="external noopener noreferrer" target="_blank" data-wpel-link="external"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://libyanewstoday.com/?p=2218&amp;description=Turkey+seizes+tonne+of+heroin+in+Congo-flagged+ship+raid%3A+police&amp;media=https://libyanewstoday.com/wp-content/uploads/2017/05/images.jpg" class="social-pinterest" rel="external noopener noreferrer" target="_blank" data-wpel-link="external"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-06-07T04:23:08+00:00","datePublished":"2017-06-07T04:23:08+00:00","dateModified":"2017-06-07T04:23:08+00:00","headline":"Turkey seizes tonne of heroin in Congo-flagged ship raid: police","name":"Turkey seizes tonne of heroin in Congo-flagged ship raid: police","keywords":[],"url":"https:\/\/libyanewstoday.com\/2017\/06\/turkey-seizes-tonne-of-heroin-in-congo-flagged-ship-raid-police\/","description":"ISTANBUL (Reuters) - Turkish security forces have seized more than a tonne of heroin hidden in a Democratic Republic of Congo-flagged cargo ship in a raid in international waters, the largest such sei","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"libyanewstoday","logo":{"@type":"ImageObject","url":"https:\/\/libyanewstoday.com\/wp-content\/uploads\/2017\/05\/LIBYA-NEWS-TODAY1-1.jpg"},"sameAs":["https:\/\/www.facebook.com\/libyanewstodaydotcom\/","https:\/\/twitter.com\/libya_newstoday\/","https:\/\/plus.google.com\/u\/0\/+libyanewstoday","https:\/\/uk.pinterest.com\/libya_newstoday\/","https:\/\/www.instagram.com\/libyanewstoday\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/libyanewstoday.com\/2017\/06\/turkey-seizes-tonne-of-heroin-in-congo-flagged-ship-raid-police\/"},"author":{"@type":"Person","name":"Editor","url":"https:\/\/libyanewstoday.com\/author\/admin\/"},"articleSection":"World","articleBody":"ISTANBUL (Reuters) - Turkish security forces have seized more than a tonne of heroin hidden in a Democratic Republic of Congo-flagged cargo ship in a raid in international waters, the largest such seizure in recent Turkish history, police said on Wednesday.   Original Article","image":{"@type":"ImageObject","url":"https:\/\/libyanewstoday.com\/wp-content\/uploads\/2017\/05\/images.jpg","width":696,"height":141}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Editor </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/8c0f898c1d0267e99946502cfb199241?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c0f898c1d0267e99946502cfb199241?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://libyanewstoday.com/2017/06/after-attacks-britains-tumultuous-election-campaign-enters-final-day/" rel="prev" data-wpel-link="internal"><span>Previous</span> After attacks, Britain&#8217;s tumultuous election campaign enters final day</a></div>
			<div class="post-next"><a href="https://libyanewstoday.com/2017/06/uae-bans-expressions-of-sympathy-toward-qatar-media/" rel="next" data-wpel-link="internal"><span>Next</span> UAE bans expressions of sympathy toward Qatar: media</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close" data-wpel-link="internal"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://libyanewstoday.com/2017/06/workers-claiming-they-had-to-sleep-with-the-chickens-face-thai-court-charges/" data-wpel-link="internal">
					<img width="310" height="141" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-310x141.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://libyanewstoday.com/2017/06/workers-claiming-they-had-to-sleep-with-the-chickens-face-thai-court-charges/" rel="bookmark" data-wpel-link="internal">Workers claiming they had to sleep with the chickens face Thai court charges</a></h2>
			<p>Burmese migrants charged with defamation after alleging labour abuses in Thailand’s multimillion-pound poultry export industry
A group of Burmese migrants will appear before a Thai court on Wednesday charged with defamation after complaining of labour abuses in Thailand’s multimillion-pound poultry export industry.
In a landmark case, the migrant workers could face up to a year in a Thai prison and heavy fines after reporting alleged mistreatment and abuse at a poultry farm. 
 Continue reading...</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="posts-list-widget-4" class="widget posts-list"><div class="widget-top"><h4>Latest Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/raqqa-campaign-will-accelerate-u-s-envoy-says/" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://libyanewstoday.com/2017/06/raqqa-campaign-will-accelerate-u-s-envoy-says/" data-wpel-link="internal">Raqqa campaign will accelerate, U.S. envoy says</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>57 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/gunmen-attack-iran-parliament-and-mausoleum-killing-at-least-one-state-media/" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://libyanewstoday.com/2017/06/gunmen-attack-iran-parliament-and-mausoleum-killing-at-least-one-state-media/" data-wpel-link="internal">Gunmen attack Iran parliament and mausoleum, killing at least one: state media</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>57 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/james-clapper-says-watergate-pales-in-comparison-with-trump-russia-scandal/" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://libyanewstoday.com/2017/06/james-clapper-says-watergate-pales-in-comparison-with-trump-russia-scandal/" data-wpel-link="internal">James Clapper says Watergate &#8216;pales&#8217; in comparison with Trump Russia scandal</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/party-on-the-helipad-my-day-sipping-champagne-with-the-superyacht-set/" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://libyanewstoday.com/2017/06/party-on-the-helipad-my-day-sipping-champagne-with-the-superyacht-set/" data-wpel-link="internal">Party on the helipad! My day sipping champagne with the superyacht set</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/bill-cosby-accuser-andrea-constand-begins-hours-of-testimony-i-trusted-him/" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://libyanewstoday.com/2017/06/bill-cosby-accuser-andrea-constand-begins-hours-of-testimony-i-trusted-him/" data-wpel-link="internal">Bill Cosby accuser Andrea Constand begins hours of testimony: &#8216;I trusted him&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Popular Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/06/raqqa-campaign-will-accelerate-u-s-envoy-says/" title="Raqqa campaign will accelerate, U.S. envoy says" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://libyanewstoday.com/2017/06/raqqa-campaign-will-accelerate-u-s-envoy-says/" data-wpel-link="internal">Raqqa campaign will accelerate, U.S. envoy says</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>57 mins ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/05/cbl-launches-mobile-e-banking-with-madar/" title="CBL launches mobile e-banking with Madar" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://libyanewstoday.com/2017/05/cbl-launches-mobile-e-banking-with-madar/" data-wpel-link="internal">CBL launches mobile e-banking with Madar</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/05/new-ecuador-president-says-assange-a-hacker-but-can-stay-at-embassy/" title="New Ecuador president says Assange a &#8216;hacker,&#8217; but can stay at embassy" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://libyanewstoday.com/2017/05/new-ecuador-president-says-assange-a-hacker-but-can-stay-at-embassy/" data-wpel-link="internal">New Ecuador president says Assange a &#8216;hacker,&#8217; but can stay at embassy</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/05/trudeau-invites-pope-to-canada-for-church-apology-to-indigenous-peoples/" title="Trudeau invites pope to Canada for Church apology to indigenous peoples" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://libyanewstoday.com/2017/05/trudeau-invites-pope-to-canada-for-church-apology-to-indigenous-peoples/" data-wpel-link="internal">Trudeau invites pope to Canada for Church apology to indigenous peoples</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://libyanewstoday.com/2017/05/venezuela-opposition-accuses-goldman-sachs-of-financing-dictatorship/" title="Venezuela opposition accuses Goldman Sachs of financing dictatorship" rel="bookmark" data-wpel-link="internal"><img width="110" height="75" src="https://libyanewstoday.com/wp-content/uploads/2017/05/images-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://libyanewstoday.com/2017/05/venezuela-opposition-accuses-goldman-sachs-of-financing-dictatorship/" data-wpel-link="internal">Venezuela opposition accuses Goldman Sachs of financing dictatorship</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>							</li>
					</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://libyanewstoday.org" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">libyanewstoday</a> 		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://libyanewstoday.com/feed/" target="_blank" data-wpel-link="internal"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+libyanewstoday" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/libyanewstodaydotcom/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/libya_newstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="https://uk.pinterest.com/libya_newstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/libyanewstoday/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>



<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/libyanewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libyanewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libyanewstoday.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://libyanewstoday.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://libyanewstoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://libyanewstoday.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: libyanewstoday.com @ 2017-06-07 08:44:17 by W3 Total Cache -->